OpenCores
URL https://opencores.org/ocsvn/System09/System09/trunk

Subversion Repositories System09

[/] [System09/] [trunk/] [rtl/] - Rev 201

Rev

Go to most recent revision

Filtering Options

Clear current filter

Rev Log message Author Age Path
201 A copy of XSA-3S1000.ucf and System09_Xess_XSA-3S1000.vhd that have dual serial ports with no handshake. davidgb 593d 13h /System09/trunk/rtl/
200 Started adding back in video support - VDU8 instantiated and RGBHV bits sent to Pmod JE port. davidgb 600d 10h /System09/trunk/rtl/
199 Add in full RS-232 handshake for PmodUSBUART. davidgb 601d 12h /System09/trunk/rtl/
198 Update UCF file to select Pmod pinout compatible with the PmodUSBUART.
To use, make sure PmodUSBUART has JP1 as "LCL". Connect the usb to the uart and open the terminal program. Test the transmission via the LED on the Pmod. Then (carefully) plug into Pmod port on Zybo.
davidgb 601d 13h /System09/trunk/rtl/
197 Updates from John Kent:
-- 4.5 John Kent 2012-02-04 Re-arranged Rx & Tx Baud clock edge detect.
-- 4.6 John Kent 3021-01-30 Double sample RxC, TxC, and RxD with cpu_clk
-- for 125MHz Clock on Zybo Z7 board.
davidgb 608d 10h /System09/trunk/rtl/
196 Working system boots to SBUG. Uses RS232 Pmod (no handshake) and 57600,8,N,1 (no handshake) hyperterm. davidgb 608d 10h /System09/trunk/rtl/
195 Switched to using the UART over usb for the console port. davidgb 608d 11h /System09/trunk/rtl/
194 Finally have a working board. davidgb 608d 11h /System09/trunk/rtl/
193 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. Also fixed the 32k addressing davidgb 608d 15h /System09/trunk/rtl/
192 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. davidgb 608d 15h /System09/trunk/rtl/
189 Remove unused file. Created by ISE gui. davidgb 615d 06h /System09/trunk/rtl/
188 update options to match what the ISE gui does davidgb 615d 06h /System09/trunk/rtl/
187 Partially works. Garbage on the ACIA due to baud clock problems. davidgb 615d 11h /System09/trunk/rtl/
186 Somewhat functional boot to SBUG. ACIA freq is wrong but sometimes works if hyperterm set to 115kBps davidgb 615d 14h /System09/trunk/rtl/
185 Reverted back to the single-step version - something was broken davidgb 615d 16h /System09/trunk/rtl/
180 removed xdc file since ISE 14.7 does not support XDC davidgb 615d 17h /System09/trunk/rtl/
179 Zybo port done to the same point as the Atlys port. The hardware appears to work but the ACIA is not communicating properly. davidgb 615d 17h /System09/trunk/rtl/
178 work on constraints file davidgb 616d 04h /System09/trunk/rtl/
177 work on zybo port davidgb 616d 05h /System09/trunk/rtl/
176 Don't delete system09_impact.cmd on 'clean' davidgb 616d 06h /System09/trunk/rtl/

1 2 Next >

Show All

powered by: WebSVN 2.1.0

© copyright 1999-2022 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.