OpenCores
no use no use 1/1 no use no use
10GbE
by AvishayC on Jan 9, 2016
AvishayC
Posts: 3
Joined: Jan 8, 2016
Last seen: Jul 19, 2016
Hay all,
I'm new over here, i wander in the forum and saw that there was a project on 10GbE.
is this project ready or in progress?


RE: 10GbE
by Shimrod on Jan 10, 2016
Shimrod
Posts: 2
Joined: Jul 14, 2009
Last seen: Aug 25, 2020
Hay all,
I'm new over here, i wander in the forum and saw that there was a project on 10GbE.
is this project ready or in progress?





Hi

There are three versions I believe.

Im using the simplest Low Latency version which seems good enough for my requirements.
There is a small bug that I found.


Cheers
Rolf
RE: 10GbE
by AvishayC on Jan 18, 2016
AvishayC
Posts: 3
Joined: Jan 8, 2016
Last seen: Jul 19, 2016
Hi,
Can you refer me to the projects?
RE: 10GbE
by Shimrod on Feb 1, 2016
Shimrod
Posts: 2
Joined: Jul 14, 2009
Last seen: Aug 25, 2020
RE: 10GbE
by AvishayC on May 4, 2016
AvishayC
Posts: 3
Joined: Jan 8, 2016
Last seen: Jul 19, 2016
Hi,

Thanks for the files.
I'm trying to use the one you are using, and having trouble with it.
The simulation require a dataflow license (using modlsim).

I'm trying to use it on altera FPGA Development board.

Thank you very much for all the help.
RE: 10GbE
by bozai on Mar 28, 2017
bozai
Posts: 1
Joined: Nov 2, 2016
Last seen: May 11, 2017
the 10gbe mac really wor well ?
no use no use 1/1 no use no use
© copyright 1999-2020 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.