OpenCores
URL https://opencores.org/ocsvn/System09/System09/trunk

Subversion Repositories System09

[/] - Rev 208

Rev

Go to most recent revision

Filtering Options

Clear current filter

Rev Log message Author Age Path
208 swapped 32k and 16k ram to use block_spram. davidgb 1188d 02h /
207 Updated design to pick up vdu8_spram (which uses parameterized ram for video memory instead of hard macros) davidgb 1188d 03h /
206 Update comment/cleanup davidgb 1188d 03h /
205 A new version of VDU8 that uses the parameterized xilinx ram "block_spram" for the video memory. davidgb 1188d 03h /
204 patched up ram for zybo use davidgb 1188d 03h /
203 Added a parameterized ram model. davidgb 1188d 03h /
202 Updated Zybo design to reintroduce VDU8 driving the PmodVGA on pmod connectors JC+JD.
This version also uses PmodUSBUART on JE. To use PmodRS232 you must edit the .ucf file and select the appropriate pin LOCs.
davidgb 1188d 04h /
201 A copy of XSA-3S1000.ucf and System09_Xess_XSA-3S1000.vhd that have dual serial ports with no handshake. davidgb 1194d 23h /
200 Started adding back in video support - VDU8 instantiated and RGBHV bits sent to Pmod JE port. davidgb 1201d 20h /
199 Add in full RS-232 handshake for PmodUSBUART. davidgb 1202d 21h /
198 Update UCF file to select Pmod pinout compatible with the PmodUSBUART.
To use, make sure PmodUSBUART has JP1 as "LCL". Connect the usb to the uart and open the terminal program. Test the transmission via the LED on the Pmod. Then (carefully) plug into Pmod port on Zybo.
davidgb 1202d 23h /
197 Updates from John Kent:
-- 4.5 John Kent 2012-02-04 Re-arranged Rx & Tx Baud clock edge detect.
-- 4.6 John Kent 3021-01-30 Double sample RxC, TxC, and RxD with cpu_clk
-- for 125MHz Clock on Zybo Z7 board.
davidgb 1209d 20h /
196 Working system boots to SBUG. Uses RS232 Pmod (no handshake) and 57600,8,N,1 (no handshake) hyperterm. davidgb 1209d 20h /
195 Switched to using the UART over usb for the console port. davidgb 1209d 21h /
194 Finally have a working board. davidgb 1209d 21h /
193 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. Also fixed the 32k addressing davidgb 1210d 01h /
192 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. davidgb 1210d 01h /
191 check in file so that you do not need to generate it when running ISE in gui davidgb 1210d 22h /
190 check in file so that you do not need to generate it when running ISE in gui davidgb 1210d 22h /
189 Remove unused file. Created by ISE gui. davidgb 1216d 16h /

1 2 Next >

Show All

powered by: WebSVN 2.1.0

© copyright 1999-2024 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.