OpenCores
URL https://opencores.org/ocsvn/System09/System09/trunk

Subversion Repositories System09

[/] [System09/] - Rev 206

Rev

Go to most recent revision

Filtering Options

Clear current filter

Rev Log message Author Age Path
206 Update comment/cleanup davidgb 584d 15h /System09/
205 A new version of VDU8 that uses the parameterized xilinx ram "block_spram" for the video memory. davidgb 584d 15h /System09/
204 patched up ram for zybo use davidgb 584d 15h /System09/
203 Added a parameterized ram model. davidgb 584d 15h /System09/
202 Updated Zybo design to reintroduce VDU8 driving the PmodVGA on pmod connectors JC+JD.
This version also uses PmodUSBUART on JE. To use PmodRS232 you must edit the .ucf file and select the appropriate pin LOCs.
davidgb 584d 16h /System09/
201 A copy of XSA-3S1000.ucf and System09_Xess_XSA-3S1000.vhd that have dual serial ports with no handshake. davidgb 591d 10h /System09/
200 Started adding back in video support - VDU8 instantiated and RGBHV bits sent to Pmod JE port. davidgb 598d 08h /System09/
199 Add in full RS-232 handshake for PmodUSBUART. davidgb 599d 09h /System09/
198 Update UCF file to select Pmod pinout compatible with the PmodUSBUART.
To use, make sure PmodUSBUART has JP1 as "LCL". Connect the usb to the uart and open the terminal program. Test the transmission via the LED on the Pmod. Then (carefully) plug into Pmod port on Zybo.
davidgb 599d 10h /System09/
197 Updates from John Kent:
-- 4.5 John Kent 2012-02-04 Re-arranged Rx & Tx Baud clock edge detect.
-- 4.6 John Kent 3021-01-30 Double sample RxC, TxC, and RxD with cpu_clk
-- for 125MHz Clock on Zybo Z7 board.
davidgb 606d 08h /System09/
196 Working system boots to SBUG. Uses RS232 Pmod (no handshake) and 57600,8,N,1 (no handshake) hyperterm. davidgb 606d 08h /System09/
195 Switched to using the UART over usb for the console port. davidgb 606d 08h /System09/
194 Finally have a working board. davidgb 606d 09h /System09/
193 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. Also fixed the 32k addressing davidgb 606d 12h /System09/
192 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. davidgb 606d 12h /System09/
191 check in file so that you do not need to generate it when running ISE in gui davidgb 607d 09h /System09/
190 check in file so that you do not need to generate it when running ISE in gui davidgb 607d 09h /System09/
189 Remove unused file. Created by ISE gui. davidgb 613d 03h /System09/
188 update options to match what the ISE gui does davidgb 613d 04h /System09/
187 Partially works. Garbage on the ACIA due to baud clock problems. davidgb 613d 09h /System09/

1 2 Next >

Show All

powered by: WebSVN 2.1.0

© copyright 1999-2022 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.