OpenCores
URL https://opencores.org/ocsvn/System09/System09/trunk

Subversion Repositories System09

[/] [System09/] [trunk/] - Rev 205

Rev

Go to most recent revision

Filtering Options

Clear current filter

Rev Log message Author Age Path
205 A new version of VDU8 that uses the parameterized xilinx ram "block_spram" for the video memory. davidgb 1156d 00h /System09/trunk/
204 patched up ram for zybo use davidgb 1156d 00h /System09/trunk/
203 Added a parameterized ram model. davidgb 1156d 00h /System09/trunk/
202 Updated Zybo design to reintroduce VDU8 driving the PmodVGA on pmod connectors JC+JD.
This version also uses PmodUSBUART on JE. To use PmodRS232 you must edit the .ucf file and select the appropriate pin LOCs.
davidgb 1156d 01h /System09/trunk/
201 A copy of XSA-3S1000.ucf and System09_Xess_XSA-3S1000.vhd that have dual serial ports with no handshake. davidgb 1162d 20h /System09/trunk/
200 Started adding back in video support - VDU8 instantiated and RGBHV bits sent to Pmod JE port. davidgb 1169d 17h /System09/trunk/
199 Add in full RS-232 handshake for PmodUSBUART. davidgb 1170d 18h /System09/trunk/
198 Update UCF file to select Pmod pinout compatible with the PmodUSBUART.
To use, make sure PmodUSBUART has JP1 as "LCL". Connect the usb to the uart and open the terminal program. Test the transmission via the LED on the Pmod. Then (carefully) plug into Pmod port on Zybo.
davidgb 1170d 20h /System09/trunk/
197 Updates from John Kent:
-- 4.5 John Kent 2012-02-04 Re-arranged Rx & Tx Baud clock edge detect.
-- 4.6 John Kent 3021-01-30 Double sample RxC, TxC, and RxD with cpu_clk
-- for 125MHz Clock on Zybo Z7 board.
davidgb 1177d 17h /System09/trunk/
196 Working system boots to SBUG. Uses RS232 Pmod (no handshake) and 57600,8,N,1 (no handshake) hyperterm. davidgb 1177d 17h /System09/trunk/
195 Switched to using the UART over usb for the console port. davidgb 1177d 18h /System09/trunk/
194 Finally have a working board. davidgb 1177d 18h /System09/trunk/
193 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. Also fixed the 32k addressing davidgb 1177d 22h /System09/trunk/
192 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. davidgb 1177d 22h /System09/trunk/
191 check in file so that you do not need to generate it when running ISE in gui davidgb 1178d 18h /System09/trunk/
190 check in file so that you do not need to generate it when running ISE in gui davidgb 1178d 18h /System09/trunk/
189 Remove unused file. Created by ISE gui. davidgb 1184d 13h /System09/trunk/
188 update options to match what the ISE gui does davidgb 1184d 13h /System09/trunk/
187 Partially works. Garbage on the ACIA due to baud clock problems. davidgb 1184d 18h /System09/trunk/
186 Somewhat functional boot to SBUG. ACIA freq is wrong but sometimes works if hyperterm set to 115kBps davidgb 1184d 21h /System09/trunk/

1 2 Next >

Show All

powered by: WebSVN 2.1.0

© copyright 1999-2024 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.