OpenCores
URL https://opencores.org/ocsvn/System09/System09/trunk

Subversion Repositories System09

[/] [System09/] [trunk/] [rtl/] - Rev 194

Rev

Go to most recent revision

Filtering Options

Clear current filter

Rev Log message Author Age Path
194 Finally have a working board. davidgb 1239d 22h /System09/trunk/rtl/
193 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. Also fixed the 32k addressing davidgb 1240d 01h /System09/trunk/rtl/
192 Fixed part of the ACIA problem - the polarity of the NMI was wrong. Now get clean output but input to the ACIA is not working. davidgb 1240d 02h /System09/trunk/rtl/
189 Remove unused file. Created by ISE gui. davidgb 1246d 16h /System09/trunk/rtl/
188 update options to match what the ISE gui does davidgb 1246d 17h /System09/trunk/rtl/
187 Partially works. Garbage on the ACIA due to baud clock problems. davidgb 1246d 22h /System09/trunk/rtl/
186 Somewhat functional boot to SBUG. ACIA freq is wrong but sometimes works if hyperterm set to 115kBps davidgb 1247d 01h /System09/trunk/rtl/
185 Reverted back to the single-step version - something was broken davidgb 1247d 02h /System09/trunk/rtl/
180 removed xdc file since ISE 14.7 does not support XDC davidgb 1247d 03h /System09/trunk/rtl/
179 Zybo port done to the same point as the Atlys port. The hardware appears to work but the ACIA is not communicating properly. davidgb 1247d 03h /System09/trunk/rtl/
178 work on constraints file davidgb 1247d 15h /System09/trunk/rtl/
177 work on zybo port davidgb 1247d 15h /System09/trunk/rtl/
176 Don't delete system09_impact.cmd on 'clean' davidgb 1247d 17h /System09/trunk/rtl/
175 Corrected RS-232 pin connections. Cleaned up code. Removed debug code.
System boots but the baud clock must be wrong - get garbage on hyperterm.
davidgb 1247d 17h /System09/trunk/rtl/
174 Added button debounce. Single-step button. multiplex LED to show nibbles of addr and data for debug. Confirmed that CPU is reading from sys09swt.vhd SBug ROM correctly. Still need to debug ACIA output. davidgb 1247d 20h /System09/trunk/rtl/
173 Add another 16k BRAM for 56K total memory davidgb 1249d 15h /System09/trunk/rtl/
172 Add 16k RAM davidgb 1249d 15h /System09/trunk/rtl/
171 remove old Xess files davidgb 1249d 21h /System09/trunk/rtl/
170 More debugging. Can now see cpu_addr incrementing correctly.
Added 32k BRAM 0000-7FFF.
davidgb 1249d 21h /System09/trunk/rtl/
169 Fixed clock connection and reset button polarity. Debug LED counting and cpu_clk now indicates some activity. davidgb 1250d 03h /System09/trunk/rtl/

1 2 Next >

Show All

powered by: WebSVN 2.1.0

© copyright 1999-2024 OpenCores.org, equivalent to Oliscience, all rights reserved. OpenCores®, registered trademark.